ZZ9000AX No sound playing mp3

If you want to ask a technical support question, please include the following details. If not, you can delete all of this text.

  • Amiga model: 4000d
  • 680x0 CPU:60 no fpu
  • RAM Configuration: 16+256
  • Kickstart, AmigaOS Versions: 3.2-3.2.1
  • ZZ9000 Firmware version:1.11
  • ZZ9000 Driver version:1.11
  • Monitor model:
  • Other Zorro cards:fastata 4000

I used to get music playing before but now after a thousand reinstalls because of other things, I cant get any sound again when playing mp3 with AmigaAMP. I tried using mpega library for 68060 non fpu, but then it crashed. So I tried a regular 68000 library but get no sound, and now a 68040 non fpu I get no sound. But the song is playing, I just cant hear anything. Games and such work fine.

Any ideas?

I used the wrong outputs on the back. I tried those before and still did not get any sound so I switched back and continued to try to resolve the problem. Until I once again tried the other outputs and suddenly I got sound.