Amiga Freezing/Crashing Flashing RED screen

I just wanted to share my experience of what happened after about a month of installing the ZZ9000. One day, my A4kT just rebooted one day for no reason just sitting there while I was working on something else. When it tried to come back up, the monitor just kept flashing RED screen. I shut it off and tried again and then I got a Green flashing screen and then finally came up. RED means ROMs and GREEN means RAM. So I decided to start with the ZZ9000 and reseated it and the daughter card. The A4kT was stable 15-30min and rebooted again and crashed. After rebooting it a few times I got it back and then crashed again and back to the RED screen. I read on here about and issue a guy had when updating to 1.13. I had updated it to 1.13 when I installed it.
I removed the SD card and put it in my Windoze 10 machine. I found that it was formatted in FAT but the documentation says FAT32. I ran diagnostics on it and it found lost files.
I reformatted it to FAT32 and replaced the 1.13 boot.bin file. It has been stable since.
The ZZ9000 was shipped to me with the SD card formatted in FAT.

  • Amiga model: A4000T
  • 680x0 CPU: 060
  • RAM Configuration: 128M and 16M onboard
  • Kickstart, AmigaOS Versions:
  • ZZ9000 Firmware version: 1.13
  • ZZ9000 Driver version: 1.13
  • Monitor model:
  • Other Zorro cards: Deneb USB