Bugs in 1.9.1 update

After 1.9.1 update I get 0MB of zz9000 ram and still random connection problems to internet. This is solved by a reboot.

Also, when exiting WHDLoad game/demo, the mouse pointer image is frozen. I can still move around (in blind) and select menues etc. but the image of the pointer is not moving…

The reboot command in 3.2 makes a guru after booting and the ZZ9000 is not showing (only AGA screen). “Reboot” hangs when displaying any other screen than Pal/Ntsc but that’s an error in AmigaOS…

  • Amiga model: A4000D
  • 680x0 CPU: 68060 (CSmk2)
  • RAM Configuration: 64MB Motherboard ram and 64MB CSmk2
  • Kickstart, AmigaOS Versions: 3.2
  • ZZ9000 Firmware version: 1.9.1
  • ZZ9000 Driver version: 1.9
  • Monitor model:
  • Other Zorro cards:

Hi Frallan,

The first issue (no Z3 RAM) is a known issue and even in the release notes. There is no fix for it at the moment except for a reboot.

I cannot reproduce the second issue, the pointer works fine after exiting WHDLoad games and demos. Can you tell me a specific game or demo where this problem happens?

As for the reboot, does a normal Ctrl-A-A work? I was not aware of this new command / don’t have a test machine for OS 3.2 yet.

Hi there!

Yes, the normal CTRL-A-A works. There are several reboot commands at aminet and I’ve got the same results with any variant…

As for the WDHLoad, just anything I ran made this, but more specific “Turrican2”, “ProjectXSE”, “Marias Xmas box”. I also tried w/o any WBStartup, but no luck…
I’ve now reverted back to firmware 1.8 but if you want me to test more, I’m willing to help…

1 Like