ZZ9000 not working with Kickstart 3.2

  • Amiga model: 4000D
  • 680x0 CPU: 68060 (BFG9060)
  • RAM Configuration: 16MB Fast onboard, 128MB BFG9060
  • Kickstart, AmigaOS Versions: 3.2.1
  • ZZ9000 Firmware version: 1.11 without RAM and autoboot
  • ZZ9000 Driver version:
  • Monitor model:
  • Other Zorro cards: FastATA 4000

When using the ZZ9000 with kickstart 3.2 the system seems to be stuck in reset, power LED doesn’t get bright.
Works with Kickstart 3.1, so I guess Kick 3.2 does something different on startup. Reset via keyboard doesn’t change anything.

I test on 3.2 as well, so I think this is some other detail/side-effect about your setup. It could be an interaction with FastATA, for example.

I already tried other hardware combinations or even no other cards, I can only get it to work with 3.1. Guess I’ll just have to live with it then.

It seems that I damaged the ZZ9000, it isn’t even recognized in the early boot menu. Could I send it in for you to have a look at it? Of course I’d pay for the service.

The whole issue has been solved. When I took my A4000 apart I accidentally lifted the sandwiched board on the ZZ9000 just a little bit which caused it to partially lose contact. Works perfectly now, even with Kickstart 3.2 :wink: